Import & Mapping Data Tab (EDM Format)

 

The Import & Mapping Data tab for RMS EDM (exposure data model) database import contains the following fields and buttons:

Field

Description

Exposure Database Formats and Filters

Source Server

(Required) Displays the instance of the SQL server to which you are currently connected. Before selecting the source EDM database, make sure that this SQL instance contains the EDM-formatted data that you want to import.

Source Database

(Required) Specifies the source EDM database. Select the EDM database that you want to import. For more information about importing EDM databases, see Importing Data from EDM Exposure Databases.

Refresh Statistics

Enables you to refresh the exposure count information in order to see the number of contracts and locations that Touchstone will import using the EDM database that you have selected in the Source Database field, along with the selections that you have made in the Portfolios, Region/Country, and Perils fields.

Portfolios

Specifies the portfolios that you want to import from the EDM database that you have selected in the Source Database field. Leave this field set to the default of All or select one or more specific portfolios.

Region/Country

Specifies the regions and/or countries for which you want to import data from the EDM database that you have selected in the Source Database field. Leave this field set to the default of All or select specific regions and/or countries.

 

Note that you can select or clear the Modeled Countries Only check box to display only modeled countries in the Region/Country list or to display all regions/countries in the Region/Country list.

Modeled Countries Only

Specifies whether Touchstone should display all regions/countries or just modeled countries in the Region/Country list. Select this check box to display only modeled countries in the Region/Country list. Clear this check box to display all regions/countries in the Region/Country list.

Perils

Specifies the perils for which you want to import data from the EDM database that you have selected in the Source Database field. Leave this field set to the default of All or select one or more specific perils.

Refresh source data

Enables you to refresh the source data on the Import & Mapping Data tab.

Destination Data Source and Exposure Set

SQL Server

Displays the currently specified SQL server into which Touchstone will import your data.

Database

(Required) Specifies the target database in which you want Touchstone to save your imported data. Select the desired database or create a new database by entering a unique database name.

Name Suffix (Optional)

(Optional) Specifies a suffix for the database name. Enter the desired suffix for the database name or leave this field blank.

Create an Exposure View (in a New or Existing Project)

Specifies whether you want to create/specify an exposure view during the import process. If you want to create/specify an exposure view during the import process, select this check box. Then, select or enter the desired project and exposure view. If you do not want to create an exposure view during the import process, clear this check box.

Projects

Specifies the name of the project that contains the exposure view into which you want to import your data during the import process. Select the project in which you want to create the new exposure view or add to an existing exposure view. Alternately, to create a new project during the import, enter a name for the new project.

Exposure Views

Specifies the name of the exposure view into which you want to import your data during the import process. Enter a name for the new exposure view that you want to create during the import process. Alternately, to add the data that you are importing into an existing exposure view, select the desired exposure view.

 

If you select the Exposure Views option, AIR ImportExpress imports all portfolios into a single exposure view using the name that you specify in the Exposure Views field.

You can specify either an exposure view name or an exposure view suffix. Select the corresponding option and then specify the desired name or suffix.

Exposure View Suffix

Specifies the name of the exposure view suffix that you want to use when importing your data during the import process. Select the Exposure View Suffix option if you want AIR ImportExpress to import each portfolio into a separate exposure view. Then, enter the desired exposure view suffix.

 

AIR ImportExpress names each exposure view using the name of the corresponding imported portfolio (which is also the name of the corresponding exposure set), followed by the suffix that you specify in the Exposure View Suffix field.

  You can specify either an exposure view name or an exposure view suffix. Select the corresponding option and then specify the desired name or suffix.

Auto-generate exposure summary

Specifies whether you want to auto-generate an exposure view summary during the import process. If you want to auto-generate an exposure view summary during the import process, select this check box. If you do not want to auto-generate an exposure view summary during the import process, clear this check box.

  When creating an exposure view summary during the import process, Touchstone uses the currency that you have specified in the Currency field on the Options tab.

 

 

© 2016 AIR Worldwide. All rights reserved.

Click here for information about AIR Worldwide, including copyright, trademarks, confidentiality, and contact information.

Touchstone V3.0 Updated December 01, 2016